lo que necesitas los desarrolladores es html5